Bienvenido, Únete al foro? Registro  
Preguntas relativas a funcionamiento del portal
#1

Unas cosas que necesito saber del funcionamiento del foro:

A.- Voy a postear unas fotos adjuntandolas desde mi ordenata y me dice la ventana que no puedo subir más archivos adjuntos porque he sobrepasado mi lí­mite, el cual debe de ser de 1 MB.

Yo estaba todo feliz desde hace un tiempo porque ya no tení­a que depender del dichoso Photobucket y su odiosa publicidad para subir aquí­ las fotos, pero hoy se me han roto los esquemas cuando ya no me deja subir más.

He probado a borrar archivos adjuntos ya subidos y he comprobado que también se borran de los hilos donde los adjunté, por lo cual solicito, a quién corresponda, me digan si hay alguna forma de seguir subiendo archivos adjuntos sin borrar los anteriores o tengo que volver al odiado servidor externo.

B.- Cuando entro en el foro y me registro, si voy directo a postear o ha poner un hilo, el 100% de las veces me hace registrarme otre vez porque dice que no estoy registrado. ¿Motivo?.

C.- ¿Es posible alguna forma de seguir registrado durante más tiempo sin que se borre ese registro?.
Lo digo porque si estás cinco minutos escribiendo, cuando le das a enviar resulta que pierdes todito porque el sistema ya no te tiene registrado como usuario. Lo mismito si tienes que colgar fotos, tienes que ir a la c arrera porque si nó te arriesgas, y es seguro, a que cuando tienes ya listo el tema pioerdas todo a cuenta de que el sistema te ha sacado del foro. Es necesario mucho más tiempo. (Como en cualquier otro foro vaya...).

Gracias por la atención y las respuestas.

P.D. Mecagí¼entodoloquesemenea, pues le he dado a enviar y como se me pasó el tiempo he tenido que volver a escribirlo todito:machinegun::machinegun::machinegun:
¡Ojalá vivas todos los dí­as de tu vida!
Responder
#2

Justo donde pones nombre y contraseña si marcas "recordarme" cuando entras nuevamente ni o la deberí­a pedir a no ser q borres cookies, historial, etc..
Yo dejé de entrar en foros desde el ordenador porque mis nervios tienen un lí­mite y mi paciencia igual.
Tení­a q reducir las fotos, ver si se quedaban bien, etc...
Entró por la app tapatalk y desde entonces me he acostumbrado y lo veo todo más organizado q desde el pc.
Mis nervios y mi mujer están muy agradecidos a tapatalk.
Un saludo.
Nunca olvidaré que distes tu vida por mi escudo.
Responder
#3

Goranju escribió:Yo estaba todo feliz desde hace un tiempo porque ya no tení­a que depender del dichoso Photobucket y su odiosa publicidad para subir aquí­ las fotos, pero hoy se me han roto los esquemas cuando ya no me deja subir más.

Accede a subir tus imágenes a portales del tipo Imgur donde no hace falta estar registrado ni nada, en ese sitio la ruta es "Upload images"--> "browse your computer" elijes el archivo. También hay otros de este tipo que no ponen publicidad apenas y si la hubiere, puedes usar un bloqueador de publicidad en tu navegador como uBlock. Ya en el editor de esta página pulsa el icono del cuadrito amarillo con dos montañas para subir la imagen de una dirección web.


Cita:B.- Cuando entro en el foro y me registro, si voy directo a postear o ha poner un hilo, el 100% de las veces me hace registrarme otre vez porque dice que no estoy registrado. ¿Motivo?.
Las cookies de este foro están configuradas así­, desconozco el motivo de esa configuración, con lo cual debes admitirlas desde la configuración de tu navegador, si nos dices cuál usas te diremos cómo hacerlo y tener marcada la opción "Recordarme" al lado del sitio de "logueo".



Saludos.
Responder
#4

Muchas gracias por vuestras respuestas amables.
[MENTION=6505]javijave[/MENTION], no puedo usar el tapatalk porque no uso Smartphone.
[MENTION=6649]Noctu[/MENTION], Subo la imagen a Imgur, copio la ruta de la misma y la pongo en el icono de insertar imagenes. Se inserta en el foro la foto pero no lo admite al enviar por ser de muchos carácteres o muy grande. Eso dice un mensaje.

Las fotos a insertar, he probado con varias, son de + - 70 Kb.

¿Que es lo que hago mal en Imgur.

Uso navegador Firefox, actualización automático.
¡Ojalá vivas todos los dí­as de tu vida!
Responder
#5

Goranju escribió:@Noctu, Subo la imagen a Imgur, copio la ruta de la misma y la pongo en el icono de insertar imagenes. Se inserta en el foro la foto pero no lo admite al enviar por ser de muchos carácteres o muy grande. Eso dice un mensaje.

Las fotos a insertar, he probado con varias, son de + - 70 Kb.

¿Que es lo que hago mal en Imgur.

Uso navegador Firefox, actualización automático.


- Primero borra las cookies del navegador, todas o las de este sitio únicamente, ya depende si no quieres perder la del resto de sitios web. Luego entras e inicias sesión en foroafeitado.

- Puede que el problema venga del tamaño y no del sitio, o de la extensión del archivo, a mi me admite *.png, *.jpj o *.jpeg. Con el Paint u otro programa de edición de tu Windows déjalas a 600 pixeles o menos de ancho. El peso del archivo no es problema, porque yo he insertado fotos de más de 300 Kb.

- Vuelve a subirlas a Imgur --> Upload images--> Your computer--> Start upload--> copia y pega la url de "Direct Link":

[Imagen: UoQ7beb.png]

Si persiste el problema habrí­a que tratarlo con el administrador de este foro, porque la imagen es un enlace a un sitio externo del foro, no se almacena en el servidor de este foro y no tiene sentido que salte esa limitación.




Saludos Smile.
Responder
#6

@Noctu, el problema con las imagenes ya está resuelto.

Lo hací­a como me has dicho pero no funcionaba. He cambiado de ordenata y en este funciona perfectamente el Imgur, por lo que deduzco que es problema del sistema operativo, pues el otro ordenata tiene Windows 2000 y este Windows XP.

Ahora voy a ver el tema del registro y las cookies.

Muchas gracias por tus enseñanzas y soluciones.
¡Ojalá vivas todos los dí­as de tu vida!
Responder
#7

Esta web tiene un "problemilla" de configuración con las cookies. Está configurado de tal manera que el dominio "http://www.foroafeitado.com/foro/index.php" no comparte cookies con el dominio "http://foroafeitado.com/foro/index.php", es decir, funciona como si el dominio con www fuese diferente al dominio sin. Los administradores creo que pueden cambiarlo desde la propia configuración del foro.

Si haces login en el dominio SIN las www no tendrás problemas. En cambio si lo haces en el otro dominio sí­ te puede dar problemas porque cuando vas a crear un tema o a responder a uno, el dominio al que te lleva es SIN www y pasa lo que decí­a antes, que al no compartir cookies es como si no estuvieses logueado.

Prueba hacer eso y nos dices si te sigue dando problemas. Voy a darle el aviso a algún admin también.
Responder
#8

Goranju escribió:@Noctu, el problema con las imagenes ya está resuelto.

Lo hací­a como me has dicho pero no funcionaba. He cambiado de ordenata y en este funciona perfectamente el Imgur, por lo que deduzco que es problema del sistema operativo, pues el otro ordenata tiene Windows 2000 y este Windows XP.

Ahora voy a ver el tema del registro y las cookies.

Muchas gracias por tus enseñanzas y soluciones.


De nada. Es un placer responder a esas cuestiones, más que nada porque el mundillo de los navegadores web siempre me ha interesado mucho y me lo has servido en bandeja :winky:.

Firefox dejó de funcionar en la versión 12 y 3.6.x en Windows 2000, más que nada porque Microsoft ya lo descontinuó tiempo atrás. No es de extrañar que los navegadores válidos para ese sistema también estén obsoletos y no muestren bien ciertas páginas, además los complementos actuales en su mayorí­a tampoco son compatibles. Pudiera ser que esa sea la causa, pese a que Windows 2000 fue de lo mejorcito hecho por MS.


Saludos.
Responder


Posibles temas similares...
24-09-2018, 00:19
Último mensaje: Teiste
15-12-2014, 17:26
Último mensaje: dahp
05-06-2014, 23:17
Último mensaje: madscooters
19-11-2012, 15:05
Último mensaje: Indesio
  El Barbero del Congreso Started by Petusco
0 Replies - 575 Views
08-11-2012, 19:17
Último mensaje: Petusco
03-08-2012, 18:15
Último mensaje: Nesidos
02-08-2012, 23:54
Último mensaje: du212
31-07-2012, 22:23
Último mensaje: mboschm
28-07-2012, 03:04
Último mensaje: Carlosdivx
27-07-2012, 10:48
Último mensaje: Bourne



Usuarios navegando en este tema:
1 invitado(s)


Theme © iAndrew 2016 - Forum software by © MyBB